[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Condor-users] condor_startd doesn't start

Condor can't compute the physical memory size with the function calc_phys_mem() that the reason why the daemon condor_startd was stopped quickly after to be launched.
I set the parameter MEMORY in the condor_config file, that works now.

Thank you for your help.

Le 11 juin 04, à 16:57, Erik Paulson a écrit :

On Fri, Jun 11, 2004 at 04:00:08PM +0200, J?r?me Jaglale wrote:
Dear Condor users,

I tried installing Condor 6.6.5 on a cluster of G5.

At first, I began to install Condor on one machine for a local use
according to the newer method of installation.

I checked the two first sections of the condor_config, everything looks

if I execute condor_master to start the condor daemons, when I run ps
-aux | egrep condor_  to ensure that condor daemons are running, the
result is :

[11:34am condor ~/Programmes/condor-6.6.5/sbin]% sudo
[11:35am condor ~/Programmes/condor-6.6.5/sbin]% ps -aux | egrep
condor   27613   0.3 -0.1    30992   2076  ??  Ss   11:35AM
0:00.08 condor_schedd -f
condor   27612   0.0 -0.0    39412    984  ??  Ss   11:35AM
0:00.03 ./condor_master
condor   27615   0.0 -0.1    30228   1756  ??  Ss   11:35AM
0:00.05 condor_collector -f
condor   27616   0.0 -0.1    30108   1600  ??  Ss   11:35AM
0:00.07 condor_negotiator -f
condor   27660   0.0 -0.0        0      0 std  UV+  11:35AM
0:00.00 egrep condor_

As you can see the daemon condor_startd isn't here.

The Masterlog shows that the daemons exits just a little time after
being launched.


6/9 11:10:53 The STARTD (pid 13045) exited with status 4

What does the StartLog have to say?

Condor-users mailing list