[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Condor-users] Condor 6.7.20 Released!

I wanted to run condor as root.  I already tried --owner=root and --owner=0.0.  Anyway, I did get it installed using the other installer; however, it really seems that the old version was packaged instead of the new version.  I don't see why condor_version would still report 6.7.19, and the modify date also show 5-9-06.
Can anybody else confirm this?  I used the x86_64 dynamic Linux tarball.
John Alberts
Technical Assistant for EMS
CLO 332


From: condor-users-bounces@xxxxxxxxxxx on behalf of Roger Mason
Sent: Fri 6/23/2006 5:56 AM
To: Condor-Users Mail List
Subject: Re: [Condor-users] Condor 6.7.20 Released!


"John Alberts" <Alberts@xxxxxxxxxxxxxxxxxx> writes:

> I used condor_install to install the files.  I tried using
> condor_configure --install --type=submit,execute,master ;however, I
> always get an error about needing to specify --owner.  When I do, it
> says Invalid user: getpwnam("0.0") failed!

Same thing happened to me when installing 6.6.11.  I fixed it by
setting --owner = condor. (Check the syntax: not sure I have it

Condor-users mailing list
To unsubscribe, send a message to condor-users-request@xxxxxxxxxxx with a
subject: Unsubscribe
You can also unsubscribe by visiting

The archives can be found at either