[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Condor-users] Condor Job execution problem

Hi Erik,
Actually I tried all those combinations already but no luck. 
When I tried ./testcase4.x it gave the error you don't have permission.
Looks like it needs root permission. When I tried . testcase4.x I got
the same error. This file is executable, so if we try to open in the vi
editor or something you will see junk characters.

Here is the script.
tar -xzvf $1
. testcase4.x sdss.pmt 3958.csv 1
#$2 $3 $4 $5

-----Original Message-----
From: condor-users-bounces@xxxxxxxxxxx
[mailto:condor-users-bounces@xxxxxxxxxxx] On Behalf Of Erik Paulson
Sent: Thursday, May 11, 2006 10:47 AM
To: Condor-Users Mail List
Subject: Re: [Condor-users] Condor Job execution problem

On Thu, May 11, 2006 at 10:07:11AM -0400, Natarajan, Senthil wrote:
> first.err
> ********
> xec.exe[3]: .: testcase4.x: cannot open [No such file or directory]

What does your script look like? You might need to have
instead of 

Or, put . in the PATH inside of your shell script.

Condor-users mailing list