[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Condor-users] New installation of Condor : questions about configuration files and other general things

Hi Thomas,

I run into a similar problem (I've installed in Debian). I don't remember the exact error code, but the problem was that the daemons at the cm were binding to . You should check that they bind to the IP of eth0 (or eth1 or whatever). In my case the problem was solved editing /etc/hosts.


Tomas Grigera

On 4/20/07, Thomas Pegeot <thomas.pegeot@xxxxxxxxx> wrote:
2007/4/19, Jan Ploski <Jan.Ploski@xxxxxxxx>:
Condor-6.9.2 is a development release, maybe you should stick with the
stable 6.8.4?
Finally i installed stable 6.8.4 and i have experienced the same problem.

It could also be your network configuration (firewall, routing etc.)

Next thing to do is inspect the logs of the cm and a chosen node:

Shut down Condor (e.g. by killing condor_master on cm and the node),
manually remove files from the log directory, then start the
condor_master process again and look at or paste messages that appear in

The logs of the cm are ok but the logs of the nodes show me a problem. In fact, there is a same error in different log files :
"attempt to connect to <ip address of my cm:9618> failed: Invalid argument (connect errno = 22)
ERROR:SECMQN:2003:TCP connection to <ip address of my cm:9618> failed
Failed to start non-blocking update to <ip address of my cm:9618> failed:"
So maybe you are right : this can be a network problem.

Do you have an idea about my problem ?

Thank you a lot for your reply!



Condor-users mailing list
To unsubscribe, send a message to condor-users-request@xxxxxxxxxxx with a
subject: Unsubscribe
You can also unsubscribe by visiting

The archives can be found at either