[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Condor-users] connect errno = 111

I used Condor as it is described on the following messges : https://lists.cs.wisc.edu/archive/condor-users/2007-April/msg00128.shtml
Everything worked correctly until i had to move my setup in another room.

In this new room, the computers run Windows Xp pro sp2 with Novell Client and a lot of software. As it is explained in the link above, i would like to execute jobs on Debian virtual machines running these Windows Xp Pro. Before moving to this room, i used VMware server and everything worked fine but now i have to use Vmware Player instead of Vmware Server (but it does not work any more on these machine :s).

And now, my virtual machines do not work correctly with Condor : on each vm, i have the following issue in the log :

I have disabled the firewall on the Windows host but it does not work. :( The main differences between this set-up and the previous are:
- now, Windows is up-to-date (i think it was not an SP2 version before)
- now i use Vmware player instead of Vmware Server
- now there is Novell Client on each computer contrary to the previous machine which were stand-alone

I use the same images for the virtual machines. :s

Have any one already experienced this problem ?


Thank you in advance.