[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Condor-users] condor 7.0.3 or 7.1.0 STARTD and/or COLLECTOR die with signal 8 (Floating point exception)

Have you selected the same distribution file for each O/S? We had a similar problem when we tried to use Condor RedHat Ent. 4 on a RedHat Ent 3 box.

Si Hammond
High Performance Systems Group
University of Warwick

2008/6/27 Alexandru Munteanu <munteanu@xxxxxxxxxxxxxxxx>:

I set up the debian static condor version 7.0.3 x86 on 4 machines having the
following GNU/Linux distributions installed :

 1) gentoo x86_64
 2) current debian testing x86_64
 3) sidux x86_64 (a debian-based distribution)
 4) ubuntu gutsy x86_64

As far as I know, machine 3) and 4) have almost the same hardware.

Condor works very well with machines 1, 2 and 3, but when I test it on
machine 4), I get 'Floating point exception's on the COLLECTOR and STARTD.

Here is the error I have on STARTD :

 ==> local.micheline/log/MasterLog <==
 6/27 14:00:59 The STARTD (pid 3163) died due to signal 8 (Floating point exception)
 6/27 14:00:59 Sending obituary for "/home/condor/condor-7.1.0/sbin/condor_startd"
 6/27 14:00:59 restarting /home/condor/condor-7.1.0/sbin/condor_startd in 11 seconds
 6/27 14:01:10 Started DaemonCore process "/home/condor/condor-7.1.0/sbin/condor_startd", pid and pgroup = 3189

I have also tried with version 7.1.0 and I get the same error.

Any idea why I get this error ?

Please tell me what do you need as extra information or how to debug it.

Thank you.

Best regards,
Alexandru Munteanu

Condor-users mailing list
To unsubscribe, send a message to condor-users-request@xxxxxxxxxxx with a
subject: Unsubscribe
You can also unsubscribe by visiting

The archives can be found at: