[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Condor-users] condor_store_cred failing

Hi all,
more (hopefully stupid) questions...  I've had condor working for a month or so now on Windows and tried to install a new submit machine today.  When running condor_store_cred add, it tells me "Operation failed.  Make sure your ALLOW_WRITE setting includes this host".  I had this in the config:
and changed it to ALLOW_WRITE = *
but it's still giving me the same error.  More disturbingly, it's now giving the error on the machine where I had previously run this command successfully.  I can't find anything in the logs saying that there has been a failed attempt to store a password.  It also fails on store_cred query.
any ideas?

William Brodie-Tyrrell, B.E, Ph.D

Systems Engineer                                      

Modelling & Analysis


Direct + 61 8 8343 3376



Saab Systems                                                 

21 Third Avenue, Mawson Lakes

SA 5095 Australia                                             



This e-mail is private and confidential between the sender and the addressee.

In the event of misdirection, the recipient is prohibited from using, copying or

disseminating it or any information in it. Please notify the above if any misdirection