[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Condor-users] Condor Daemons Fail to run on node

Hi all,

We have a cluster with 20 worker nodes. Until recently condor was happily running on each of them just fine but now the condor daemons are no longer running on one of them. 

[xfave@compute-1-0 ~]$ ps -ef |grep condor_
xfave    25056 25027  0 12:07 pts/1    00:00:00 grep condor_

If I try to restart them manually, I receive the following error

[xfave@compute-1-0 ~]$ sudo /sbin/service condor start
Starting up Condor
Can't open "/scratch/condor/log/MasterLog"
dprintf() had a fatal error in pid 25074
Can't open "/scratch/condor/log/MasterLog"
errno: 30 (Read-only file system)
euid: 502, ruid: 0

I have checked and the MasterLog does exist and has the same rwx permissions as it does on all our other working nodes.
I receive the same error if I run the command as condor.
Does anyone have any idea how to fix this?
Thank you for any suggestions you might have,


Xenia Fave
Tier 3 Admin of FLTECH/T3_US_FIT