[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Condor-users] Error when setting Pool Password on Processing Node

Does anyone have any ideas why I can't add more than one machine to this pool?  Is this the proper forum for this kind of question?


On Mon, Nov 1, 2010 at 4:00 PM, Derrick Karimi <derrick.karimi@xxxxxxxxx> wrote:
Hello, I am new to Condor.  I have set up two pools and two different networks, and they are working fine.  Using these configuration files (processing nodes, submitters, and the pool manager) I attempted to set up another pool on a third network.  On this third attempt I am having some problems.

I was able to set up the pool manager and the submitting machine.  I was also able to set up one processing machine, configured for 2 nodes.  All of this works.  The trouble comes when I try to add more processing machines.  I have tried with 3 different computers, all of them very similar (same OS) as the one processing machine I have that is working.  I use the same configuration files which seem proven to work.

All machine's are Windows XP except pool manager runs Server 2003.  I have turned off all of the windows firewalls.

When I try to add a new machine to the pool, I get a failure when setting the pool password with
condor_store_cred add -p

The debugging output of the command looks like this:

STORE_CRED: In mode 'add'
condor_read():recv() returned -1 errno 10053, assuming failure reading 21 bytes from <xxx.xxx.x.x:104>
IO: Failed to read Packet header
store_cred failed to recv answer
Operation Failed
     Make sure you have CONFIG access to the Target Master

I have in the config of the processing node:

I also tried setting this on all of the machines, the results are the same

Does anyone have any suggestions?