[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Condor-users] transfer_input_files do not copy directories on Windows XP

Thanks for the tip. I ran cacls on the directory and got the following (with my translation from Swedish Windows ;-)):







It looks like SYSTEM has full access to me. Does it look ok to you?




Från: condor-users-bounces@xxxxxxxxxxx [mailto:condor-users-bounces@xxxxxxxxxxx] För John (TJ) Knoeller
Skickat: den 15 augusti 2011 17:02
Till: condor-users@xxxxxxxxxxx
Ämne: Re: [Condor-users] transfer_input_files do not copy directories on Windows XP


try running the CACLS tool to get the ACL's on the directory.  does the SYSTEM process have read and traverse access?

you should see something like this:

     > cacls foo
     c:\path\to\foo NT AUTHORITY\SYSTEM:(OI)(CI)(ID)F


On 8/15/2011 5:48 AM, Tomas Lidén wrote:

I tried upgrading to 7.6.2 but still get the same problem..




On our system we can use transfer_input_files to copy files but if we specify a directory we get


ERROR: Can't open ".."  with flags 00 (Permission denied)


It does not matter whether we specify a trailing slash or not. Any help in resolving this would be much appreciated!


We’re running

$CondorVersion: 7.6.0 Apr 16 2011 BuildID: 327460 $

$CondorPlatform: x86_winnt_5.1 $



Condor-users mailing list
To unsubscribe, send a message to condor-users-request@xxxxxxxxxxx with a
subject: Unsubscribe
You can also unsubscribe by visiting
The archives can be found at: