[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[condor-users] Condor-G: failed to open stdout (but works with globus-job-run)

I have one Globus-enabled resource, running GT3 and GT2 services (from
Globus 3.0.2) on RedHat 9 with Condor 6.6.0.

When I run a job via globus-job-run, everything works:

[zach@nori condor]$ globus-job-run grid1.lab.ac.uab.edu /bin/date
Mon Feb  9 11:35:11 CST 2004

But when I run it through Condor-G I get:

[zach@nori condor]$ condor_q -l|grep HoldReason
HoldReason = "Globus error 73: the job manager failed to open stdout"
HoldReasonCode = 2
HoldReasonSubCode = 73

I've double checked the things that I know to check: globus-hostname,
DNS, firewall. The file being executed is on a shared filesystem, in a
common UID space.

Does anyone know of any misconfiguration that would prevent Condor-G
from submitting correctly, but still allow regular Globus commands to

My submit script for Condor-G is:

| executable = /bin/date
| Transfer_Executable = false
| globusscheduler = grid1.lab.ac.uab.edu/jobmanager
| universe = globus
| output = test.out
| log = test.log
| queue

Condor Support Information:
To Unsubscribe, send mail to majordomo@xxxxxxxxxxx with
unsubscribe condor-users <your_email_address>