[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Condor-users] naming conventions

while it is still in the dev release can I ask why:


MaxJobRetirementTime does not follow the foo_bar convention all* the
other commands use...

does max_job_retirement_time work?

Seems strange (and confusing to end users) to leave it this way...


* bar the MyProxyX params to which really this applies as well but
they have been used in stable releases so don't have the easy option
of a simple breaking change...