[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Condor-users] MPI Jobs again.

Hi all,

I am sorry to put on this list this topic again but I have been on this thing for 5 days now and tried out every thing prescribed in the list archives.

I have a machine cluster of 8 machines. All running Scientific Linux 3 and have Condor version 6.6.10 installed on all of them. They do not have a shared file system. I can run the Regular vanilla universe jobs properly. But when I put on the simplempi shown on the web as it is. It just sits there. I think the Negotiator is also not trying too hard to get is finished.

I have also copied the condor_config.local.dedicated.resource to the condor_config.local and made the required changes to it.

It would also be helpfull if any one could point out how to diagnose this situation. I have tried D_ALL and also D_DEBUG for schedd. But nothing intersting comes up. What sould I look for.

One last thing I am compling mpi with version 1.2.3 and not 1.2.7 which is tha latest.

Please let me know what config files are requered to be posted. As one thing assured they are the same as detailed on the manual


Chaitanya V. H.