[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Condor-users] Problems with condor_g

I saw a similar problem which was due to the certificates directory not 
being found(CA's plus crls). I linked the default location, 
/etc/grid-security/certificates, to the directory specified by 
X509_CERT_DIR. But I think if you set the environement before starting 
the Scheduler then the gridmanager will respect this.


On Wed, 19 Oct 2005, Alexander Dietz wrote:

> Hi,
> I have some problems to submit jobs to different pools via condor_g. I 
> tried to submit either to jobmanager-condor, jobbmanager-pbs (whatever 
> jobmanager is running on that pool) and also to jobmanager-fork. But all 
> the jobs get hold and the only information I can get is from the log 
> file which says "Failed to initialize GAHP". I tried to google that 
> phrase, but got no single hit!
> So what does this error mean? Could this be the reason for all of my 
> jobs get hold? See below for an example of my submit file.
> Regards
> Alexander
> Example submit-file:
>     universe = globus
>     executable = /bin/hostname
>     globusscheduler=ligo-grid.aset.psu.edu/jobmanager-fork
>     remote_initialdir=/tmp
>     output= tryPSU.out
>     error=tryPSU.err
>     log=tryPSU.log
>     copy_to_spool=false
>     transfer_executable=false
>     notification=NEVER
>     queue

Rod Walker +1 6042913051