[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Condor-users] "PERMISSION DENIED to unknown user"

Just realized that I failed to mention, my /etc/hosts and DNS are all in
good shape.  I can remember having trouble in the past with the
difference between, i.e.,    host   host.domain.edu
  ...vs...    host.domain.edu   host

...and I can never remember which form Condor prefers, but today I've
tried both, no difference.

On Mon, Apr 23, 2007 at 01:40:56PM -0500, Michael Jinks wrote:
> I'm revisiting the setup for some execute nodes that I haven't paid
> attention to in a while, and running into some bother.
> I have a simple init script which runs condor_master, followed by
> condor_on.  When it runs, my MasterLog shows:
>    DaemonCore: PERMISSION DENIED to unknown user from host <128.135.1
>    7.55:50686> for command 455 (DAEMONS_ON)
> Obviously the "unknown user" here is root, on the local machine.  Can
> anyone tell me what might really be happening?  No other log is being
> written to, this is the only information I can find.
> Same thing happens when I run condor_off, either directly from the
> command line or within the init script.
> Thanks,
> --Michael
> _______________________________________________
> Condor-users mailing list
> To unsubscribe, send a message to condor-users-request@xxxxxxxxxxx with a
> subject: Unsubscribe
> You can also unsubscribe by visiting
> https://lists.cs.wisc.edu/mailman/listinfo/condor-users
> The archives can be found at either
> https://lists.cs.wisc.edu/archive/condor-users/
> http://www.opencondor.org/spaces/viewmailarchive.action?key=CONDOR