[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Condor-users] Installing and Testing condor on W2K3 environm ent

Akinola.Oke@xxxxxxxxxxxx wrote:

Thanks, it works.
Which version of condor are you using? I am asking because I feel the problem might have to do with recent version. I once tried condor between March and July 2007, I did not have to make such changes and it worked.

Hi Akinola. Just to double check - were you using W2K3 back in March 2007?


    -----Original Message-----
    *From:* condor-users-bounces@xxxxxxxxxxx
    [mailto:condor-users-bounces@xxxxxxxxxxx] *On Behalf Of *Bryan S. Maher
    *Sent:* Tuesday, March 11, 2008 10:50 PM
    *To:* Condor-Users Mail List
    *Subject:* Re: [Condor-users] Installing and Testing condor on W2K3

    >3/11 21:21:28 Create_Process: CreateProcess failed, errno=5

    Error 5 on Windows is Access Denied.  I was having this very same
    problem on Windows 2003 Server.  I tried many things and stumbled
    upon a fix (for me at least) quite by accident.  Try revoking the
    condor-reuse-user's SeBatchLogonRight.


    Open *Adminstrative Tools | Local Security Settings*

    Expand *Local Policies*

    Click *User Rights Assignment*

    Double click *Log on as a batch job*

    Select each instance of /condor-reuse-slot_/ and click *Remove*.

This fixed the problem on each of the W2K3 servers in my test pool. For some reason Windows XP is unaffected by this.

    Please let me know if this works for you.