[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Condor-users] Condor on Fedora 11

Alex--"cannot execute binary file" sounds like you are
trying to execute a 64-bit binary on 32-bit executables.


On Wed, 29 Jul 2009, Alas, Alex [FEDI] wrote:

Greeting to all,

I am trying to install condor on a Fedora 11 system as a submit only
node. I tried the RHEL5 tar release but even though is completes the
installation successfully, then I modified the condor_config and
condor_config.local files according to my environment values, when I
tried to run condor_master I cannot make it work, it always comes back
with errors messages saying: it cannot execute binary file.

What would be the best condor tar release that can be installed in
Fedora boxes?

Thanks for your time and input in advance!


Alex Alas

Systems Administrator
Fugro EarthData Inc.

Steven C. Timm, Ph.D  (630) 840-8525
timm@xxxxxxxx  http://home.fnal.gov/~timm/
Fermilab Computing Division, Scientific Computing Facilities,
Grid Facilities Department, FermiGrid Services Group, Assistant Group Leader.