[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Condor-users] Condor on Fedora 11

Thanks for your help. I will try to install condor using your advice. I
have a yum issue after upgrading my system to Fedora 11 but I should be
able to fix that tomorrow. Again thank you.

I think I was using the wrong condor release, most of the servers
running condor are 64 bit so it's the only version we have downloaded. I
also thought this computer was 64 bit so that is why I used it. I just
find out is a 32 bit... 
Make sense...
Thanks for your accurate suggestion. I should use Matt's suggestion to
install after I fixed my issues with Yum.
-----Original Message-----
From: condor-users-bounces@xxxxxxxxxxx
[mailto:condor-users-bounces@xxxxxxxxxxx] On Behalf Of Matthew Farrellee
Sent: Wednesday, July 29, 2009 4:14 PM
To: Condor-Users Mail List
Subject: Re: [Condor-users] Condor on Fedora 11

Alas, Alex [FEDI] wrote:
> Greeting to all,
> I am trying to install condor on a Fedora 11 system as a submit only
> node. I tried the RHEL5 tar release but even though is completes the
> installation successfully, then I modified the condor_config and
> condor_config.local files according to my environment values, when I
> tried to run condor_master I cannot make it work, it always comes back
> with errors messages saying: it cannot execute binary file.
> What would be the best condor tar release that can be installed in
> Fedora boxes?
> Thanks for your time and input in advance!
> Respectfully,
> Alex Alas
> Systems Administrator
> Fugro EarthData Inc.

If you aren't using the Standard Universe, you should try:

 $ yum install condor

It has been around since F8.


Condor-users mailing list
To unsubscribe, send a message to condor-users-request@xxxxxxxxxxx with
subject: Unsubscribe
You can also unsubscribe by visiting

The archives can be found at: