[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Condor-users] clients don't add to pool

I have got a small pool up and running, but last night I decided to set up a second test system with 3 Debian machines

one acts as the server and the rest as clients. I am running the latest version of condor 7.5.3 (i think was the version)

I have configured the local configs and made the clients writable from the master server.

but if I do a condor_status on any of the three machines the only thing i see is something like

server.domain.com ... linux... cpu  ... mem ...

sorry I can't remember the exact message but is just shows the server as being part of the pool. But i know the clients can see it as the same result is shown if it run the command on them?

I installed from here
Debian 5 (Lenny) Development deb http://www.cs.wisc.edu/condor/debian/development/ lenny contrib i386, amd64

any ideas why it might not be adding to the pool, I know the machines don't have a DNS server or host file entries for each other, but I have set this up before like this and used the IP addresses and it worked fine?

Get a free e-mail account with Hotmail. Sign-up now.