[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Condor-users] Machines don't join pool on reboot. Invalid IP in StartLog.

This problem was known to occur on Windows 7 Condor 7.6.2 and I believe it was fixed in 7.6.3 by specifying the delayed start. I ran into this when I first started using Condor and determined it was related to our organization's script logic that ran while the machine was booting or when a user was logging onto the machine. I edited the following registry key, which worked for us.You might try if this fixes the problem.



From: "Rowe, Thomas" <rowet@xxxxxxxxxx>
To: "Condor-Users Mail List" <condor-users@xxxxxxxxxxx>
Date: 08/29/2011 01:40 PM
Subject: [Condor-users] Machines don't join pool on reboot. Invalid IP in        StartLog.
Sent by: condor-users-bounces@xxxxxxxxxxx

Something seems to be really wrong with the Windows condor service when started by a boot-up on XP-64?
When I reboot some Windows machines they never show up in the pool. StartLogs talk about failing to connect to "" or "". There has never ever been a 169 address on this physically separate LAN. The only machines mentioned in the configs are absolutely valid.
If I manually kill condor_master and all the condor processes (the stop condor service hangs for some reason) and then start the condor service, everything works fine. Reboot the machine, then once again the weird 169.* IP error and the machine never joins the pool.
What could be going on? Is this a bug that has been fixed in 7.6.3? I'm running 7.6.2.
Condor-users mailing list
To unsubscribe, send a message to condor-users-request@xxxxxxxxxxx with a
subject: Unsubscribe
You can also unsubscribe by visiting

The archives can be found at: