[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Condor-users] No output from condor_status

I solved this but I'm not sure how. The only change I made was changing user condor's login shell from /sbin/nologin back to /bin/bash. But, now that its working I was able to change it to /sbin/nologin without breaking it. Strange...

Another issue I'm having is seeing a completely blank applet in CondorView. It does appear to load the applet, but when its done I see nothing but a white background. My pool history seems to be working just fine. Again... my (apache) log shows nothing.

From: "Koller, Garrett" <kollerg14@xxxxxxxxxxxx>
To: jim bobo <rewecow@xxxxxxxxx>; Condor-Users Mail List <condor-users@xxxxxxxxxxx>
Sent: Tuesday, August 30, 2011 10:18 PM
Subject: Re: [Condor-users] No output from condor_status

Perhaps you have a firewall that is blocking port 9618.  Open this port on all(?) of the machines in the cluster and see if that helps.

Best Regards,
 ~ Garrett K.
Washington and Lee University

On Aug 30, 2011, at 7:51 PM, jim bobo wrote:

When I run condor_status I receive no output. I've worked through the troubleshooting and don't receive any errors in any logs. I do, however, see QUERY_STARTD_PVT_ADS show up in the CollectorLog when I run the condor_status on my node. Unfortunately it sends 0 ads in response. ALLOW_READ and ALLOW_WRITE are set to * (just for testing).

I have a single manager and a single submit, execute node. Does anyone have any idea what could be causing this problem?

Condor-users mailing list
To unsubscribe, send a message to condor-users-request@xxxxxxxxxxx with a
subject: Unsubscribe
You can also unsubscribe by visiting

The archives can be found at: