[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Condor-users] Error when submitting MPI job

use --prefix on the mpirun line..  == openmpi loc 

already fixed in master && V7_6-branch

From: "Hameed Alzahrani" <ibn_aibaan@xxxxxxxx>
To: condor-users@xxxxxxxxxxx
Sent: Tuesday, March 27, 2012 4:25:56 PM
Subject: [Condor-users] Error when submitting MPI job


When I submit a MPI job to condor I get the following error:

condor_exec.exe: error while loading shared libraries: libmpi.so.0: cannot open shared object file: No such file or directory

I tried to use OpenMPI but because the job sent in open MPI just to the central manager I changed back to MPICH2 I remembered that I edited the content of a file to look for "libmpi.so.0" instead of "libmpi.a" or "libmpich.a" when I use openMPI but I did not remember which file is that I tried grep to find the text but I could not find the actual file so does any one come across this error.

Best Regards,

Condor-users mailing list
To unsubscribe, send a message to condor-users-request@xxxxxxxxxxx with a
subject: Unsubscribe
You can also unsubscribe by visiting

The archives can be found at: