[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Condor-users] Hold reason: Permission denied (errno 13)

I have just solved the problem. Checking the StarterLog I discovered that the error was cause by trust problems, as I am using directly private addresses and it doesn't support DNS reverse lookup. Just changing TRUST_UID_DOMAIN worked for my test. Just in case someone has the same problem that's what has worked for me. Thank you very much.

From: asherspain@xxxxxxxxxxx
To: condor-users@xxxxxxxxxxx
Date: Thu, 13 Sep 2012 00:10:16 +0200
Subject: [Condor-users] Hold reason: Permission denied (errno 13)

Dear friends,

I have just installed Condor in Ubuntu 11.10 (using the debian package to install it) to use it with Globus Toolkit. I installed it in a machine that is the Globus server and will be as well the Condor manager and at the same time the only machine to accept and run the jobs (it is just for testing purposes).
Every time I submit a job with the globus-job-submit it is accepted by Condor but it remins always in held. If I use the -analyze option in condor_q command this is the reason I get:

"Hold reason: Error from server-Dell: Failed to open '/home/server/.globus/.gass_cache/local/md5/c2/....../data'as standrd error: Permission denied (errno 13)"

If I try to submit a job with the condor_submit command I get the same reason:
"Hold reason: Error from server-Dell: Failed to open 'home/server/test.out' as standar output: Permission denied (errno 13)"

I tried to look in /etc/condor/condor_config looking for any option that could help but didn't find it. What am I doing wrong? How can I give that permission? Thank you in advance!


_______________________________________________ Condor-users mailing list To unsubscribe, send a message to condor-users-request@xxxxxxxxxxx with a subject: Unsubscribe You can also unsubscribe by visiting https://lists.cs.wisc.edu/mailman/listinfo/condor-users The archives can be found at: https://lists.cs.wisc.edu/archive/condor-users/