[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[HTCondor-users] Problem installing new condor package under Ubuntu


I am using Ubuntu 12.04 LTS with condor 
$CondorVersion: 8.0.1 Jul 15 2013 BuildID: 148801 $
$CondorPlatform: x86_64_Debian6 $

condor packages are from 
deb http://research.cs.wisc.edu/condor/debian/stable/ squeeze contrib

I was trying to install the new version using 
apt-get install condor

However, the installation aborts with the following error:
condor : Depends: libpython2.6 (>= 2.6) but it is not installable

Is there a workaround apart from installing the old version of python?

Best regards,
DI Hermann Fuchs
Christian Doppler Laboratory for Medical Radiation Research for Radiation Oncology
Department of Radiation Oncology
Medical University Vienna
WÃhringer GÃrtel 18-20
A-1090 Wien

Tel.  + 43 / 1 / 40 400 7271
Mail. hermann.fuchs@xxxxxxxxxxxxxxxx