[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [HTCondor-users] Cannot download install package: "link was not found on this server"

It's a couple of hours later now and it seems to have been resolved....
Sorry for the noise.


On Thursday, December 5, 2013 12:41 PM, Stub <spamrefuse@xxxxxxxxx> wrote:


I am to try out the upgrade from 8.0.3 to 8.0.4, but am unable to download the 8.0.4 Windows MSI install.

I do get the webpage that tells me to click on "condor-8.0.4-189770-Windows-x86.msi" for download.
But when I click on it, I get:

Not Found

The requested URL /symlink/20131204071504/8/8.0/8.0.4/8e8e8bfdd7acab16f317f2d2d119bb47/condor-8.0.4-189770-Windows-x86.msi was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

In fact, I do get the same error when wanting to download any other Condor installation package.
Is there something wrong at my end? I have tried both Firefox and Chrome, to no avail.


HTCondor-users mailing list
To unsubscribe, send a message to htcondor-users-request@xxxxxxxxxxx with a
subject: Unsubscribe
You can also unsubscribe by visiting

The archives can be found at: