[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Condor-users] condor_startd wont run

hi there! I'm having problems with my condor installation. Im running centOS 3, which is basically RHEL3, on a p4 machine. I configured the machine to be an execute machine and the installation went smoothly. The commandline is:
condor_configure -install --local-dir=/home/condor --type=execute --central-manager=nighthawk --owner=condor --verbose
Now when I run condor_master, I noticed that it was not starting the condor_startd daemon. When I run the daemon manually, it returned the ff error message:
gij: unrecognized option -- `-classpath'
Try `gij --help' for more information.
Anybody has any idea what this is about? Looking at the man page for gij, i found out that this is a java bytecode interpreter. Does this mean that i might be running the wrong version of java libraries in my system? Running gij --version produces the ff:
gij (GNU libgcj) version 3.2.3 20030502 (Red Hat Linux 3.2.3-49)

       Copyright (C) 2002 Free Software Foundation, Inc.