[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Condor-users] Problem using condor_store_cred


I am using Condor condor-6.6.11-winnt50-x86 on my Windows XP machine
(without any service packs). I installed condor, condor_status shows
the output correctly. But I am not able to run any job. It is giving
me "No Credential error"

But when I run condor_store_cred, it asks for password once (doesn't
asks to confirm it) and displays "Password has been stored."

But when I try to run the job, it gives me the same error.

Here are some lines from SchedLog

4/1 16:39:54 DaemonCore: Command received via TCP from host <>
4/1 16:39:54 DaemonCore: received command 479 (STORE_CRED), calling
handler (cred_access_handler)
4/1 16:39:54 Adding sawan@NOTUS to credential storage.
4/1 16:39:54 Encryption error! errorcode=87
4/1 16:39:54 Attempting to store 0 bytes to reg key...
4/1 16:39:55 Switching back to old priv state.

Thanks a lot for your kind help.

Warm Regards,

Sawan Gupta