[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Condor-users] Is there a way to give a job a descriptive name?

Is there a way to have Condor display a more descriptive name for the
jobs in the queue?  It's pretty common for us to run hundreds of
instances of the same executable with different input parameters and it
would be nice if there was something like "JOB_NAME" in the submission
file so that CONDOR_Q could report something other than the name of the