[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Condor-users] Problem with credential delegation

Thanks Jaime for the reply.
Actually, after further investigation, it turned out to the be type of proxy I was using that seemed to be causing the problem.

If I run the gt5 grid-proxy-init, then I get the error in the ShadowLog.

But if I run "grid-proxy-init -old" instead, then my job runs successfully without any errors in the ShadowLog.

I suppose this means that condor only supports full legacy globus proxies?


Jaime Frey wrote:
On Aug 6, 2010, at 8:35 AM, Andre Charbonneau wrote:

I'm trying to submit a simple job to a condor pool.  When the job is submitted without specifying a user proxy, then everything goes fine.  But when I submit with the x509userproxy value set to my proxy (/tmp/x509up_u20200), then the job sits in the queue and never gets started.  The only thing I could find by inspecting the system and condor logs is the following in the ShadowLog:

The call that's failing is globus_gsi_proxy_sign_req(). I haven't seen this error before.
Unfortunately, Condor doesn't try to extract a useful error message from the GSI libraries.

Thanks and regards,
Jaime Frey
UW-Madison Condor Team

Condor-users mailing list
To unsubscribe, send a message to condor-users-request@xxxxxxxxxxx with a
subject: Unsubscribe
You can also unsubscribe by visiting

The archives can be found at:

Andre Charbonneau
Research Computing Support, IMSB
National Research Council Canada
100 Sussex Drive, Rm 2025
Ottawa, ON, Canada K1A 0R6
613 993-3129