[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Condor-users] Problem with credential delegation

Thanks a lot for looking into this Jaime!

Best regards,

Jaime Frey wrote:
On Aug 19, 2010, at 10:23 AM, Jaime Frey wrote:

On Aug 12, 2010, at 2:27 PM, Andre Charbonneau wrote:

Actually, after further investigation, it turned out to the be type of proxy I was using that seemed to be causing the problem.

If I run the gt5 grid-proxy-init, then I get the error in the ShadowLog.

But if I run "grid-proxy-init -old" instead, then my job runs successfully without any errors in the ShadowLog.

I suppose this means that condor only supports full legacy globus proxies?
Odd. I can reproduce the failure, but only with RFC proxies and only with Condor 7.5 (Condor 7.4 works fine). We will have to investigate further.

This turned out to be a bug in GSI. See http://bugzilla.globus.org/globus/show_bug.cgi?id=7093 for details. Condor 7.5.4 will include a fix.

Thanks and regards,
Jaime Frey
UW-Madison Condor Team

Condor-users mailing list
To unsubscribe, send a message to condor-users-request@xxxxxxxxxxx with a
subject: Unsubscribe
You can also unsubscribe by visiting

The archives can be found at:

Andre Charbonneau
Research Computing Support, IMSB
National Research Council Canada
100 Sussex Drive, Rm 2025
Ottawa, ON, Canada K1A 0R6
613 993-3129