[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Condor-users] Can't add machines into my condor pool

Hello Dongha,
     I think your compute machine is not passing there resource information
to central manager that's why you are not able to see the resources of
other machines.

    If possible could you please send you condor_config.local file so that
people can have look at it and then it will be easy to bug it out.

you have already tried to turn off the firewall, i suggest one more thing
please try it after disabling "selinux" which can be done easily through
"setenforce 0" command with root privileges.

try these things and let us know the results, if it still doesn't work then
send your "condor_config.local" file

On Thu, Nov 10, 2011 at 9:58 AM, dongha Jung <dongha@xxxxxxxxx> wrote:
Hi everyone.

I have a problem about adding machines into my condor pool. 

I've installed condor(7.6.3) on three machines which run same OS (Fedora 14), and set one of them as a central manager.

The central machine, by itself alone, submits and executes jobs successfully. 

However, when i execute condor_status command (both on the manager and other machines), it only shows the slots of the central manager. (Turning on/off firewall doesn't changed anything, so network isn't the reason)

I modified ALLOW_WRITE and ALLOW_READ of condor_config files of machines (both of local and global to be sure) to include IP addresses of the machines like follows, but condor_status shows just same number of slot.s

ALLOW_READ = xxx.xxx.xxx.1, xxx.xxx.xxx.2, xxx.xxx.xxx.3
ALLOW_WRITE = xxx.xxx.xxx.1, xxx.xxx.xxx.2, xxx.xxx.xxx.3

Can anyone help me please?

Dongha Jung.

Condor-users mailing list
To unsubscribe, send a message to condor-users-request@xxxxxxxxxxx with a
subject: Unsubscribe
You can also unsubscribe by visiting

The archives can be found at: