[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [HTCondor-users] UNC and mapped drive misunderstanding (not blocking issue)

Le 20/01/2016 19:20, Sean Milligan a Ãcrit :
> Mathieu,
> I also tried your batch file and then searched for the reason and a workaround. I found the reason but was unable to find a permanent workaround.
> Here are some links to explanations of the reason with the first one being the most concise:
> 	https://support.microsoft.com/en-us/kb/303308
> 	https://technet.microsoft.com/en-us/library/ee844140(v=ws.10).aspx - This one mentions a registry setting - I tried this and it didn't help under Condor but it did locally with an elevated command prompt.
> 	https://blogs.msdn.microsoft.com/cjacks/2007/02/19/mapped-network-drives-with-uac-on-windows-vista/
> 	https://support.microsoft.com/en-us/kb/937624


I had time for trying and same here, modifying the registry setting
(with or without getenv = True) does not change the issue and mapped
drives are not "transfered" to the process that runs in the end.