[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hell Todd & Zach,

I appreciate your help with the condor SUBMIT_REQUIREMENT. However for some reason it worked for about 3 days then it stopped working. Here are the lines that I added to my '/etc/condor_config' file:

SUBMIT_REQUIREMENT_GROUP1 = (AcctGroup =!= "group_arr_prep_validation")Â || (AcctGroup =?= "group_arr_prep_validation" && (Owner=="mfan"))
SUBMIT_REQUIREMENT_GROUP1_REASON="User not in group_arr_prep_validation"

I didn't add myself to this group but I can still run jobs under this group. My username is 'mjackson'. Do you have any ideas how to fix this issue?

Thanks in advance!

On Thu, Jun 23, 2016 at 3:38 PM, Marc Jackson - NOAA Affiliate <marc.jackson@xxxxxxxx> wrote:
Hello Todd & Zach,

The SUBMIT_REQUIREMENT is working now. I got the following message:

Submitting job(s).
ERROR: Failed to commit job submission into the queue.
ERROR: User not in group_arr_prep_validation

Thanks so much for your help!


On Thu, Jun 23, 2016 at 3:26 PM, Zach Miller <zmiller@xxxxxxxxxxx> wrote:
> SUBMIT_REQUIREMENT_GROUP1 = (AcctGroup =!= "group_arr_prep_validation")
>Â Â|| (AcctGroup =?= "group_arr_prep_validation" && (Owner=="mfan"))

I tested Todd's suggestion and that worked for me, so I updated my slides and PDF accordingly on the HTCondorWeek page.


HTCondor-users mailing list
To unsubscribe, send a message to htcondor-users-request@xxxxxxxxxxx with a
subject: Unsubscribe
You can also unsubscribe by visiting

The archives can be found at: