[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[HTCondor-users] "<centralmanager_ip_addr:9618> No route to host"

I feel like I've run into this before and the answer is on the very tip of my tongue, but I'm having a devil of a time figuring it out.

We just stood up a new HTCondor pool and after we straightened out a missing /var/run/condor directory the CM came up without further ado. But now the exec nodes on the same subnet (verified netmask) with no intervening firewall config (verified on both sides) are failing to connect to port 9618 on the CM. SSH and ping work like a charm, as usual with this problem.

I thought I had a bead on it when I turned off IPv6 to avoid two addresses for the machines, and disabled the virtbr interfaces, and even tried NETWORK_INTERFACE hardcoding in the config, without any luck. Tried both condor_restart and systemctl restart condor, and eventually resorted to a reboot out of sheer desperation... no dice.

I have a feeling that the answer is going to be so simple that I'm going to think I'm going senile, but I'd appreciate it if this rings any bells for anyone. Thanks!

	-Michael Pelletier.