[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[HTCondor-users] condor_q -better-analyze: "Could not fetch startd ads"

Hey all, its me again.

Finally got HTCondor ready for preliminary smoke testing on the production network, and have been debugging issues as we go. There has been one really weird error I haven't been able to figure out on my own. When I run "condor_q" it runs fine. However, if I run "condor_q -analyze" or "condor_q -better-analyze" I get back "Error: Could not fetch startd ads".

I would think this is a permissions issue, but what I don't understand is if the condor_schedd cannot fetch startd ads, how is it able to matchmake and run jobs? I have been looking through the logs and don't even know where to look for this error happening so I can try to address it.

Has anyone seen this behavior before?

Thank you,

Public Content
The information contained in this e-mail and any attachments from Numerica Corporation may contain confidential and/or proprietary information, and is intended only for the named recipient to whom it was originally addressed. If you are not the intended recipient, any disclosure, distribution, or copying of this e-mail or its attachments is strictly prohibited. If you have received this e-mail in error, please notify the sender immediately by return e-mail and permanently delete the e-mail and any attachments.