[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Condor-users] Master won't start

On 2006/03/09 12:55, Erik Paulson wrote:
> Is your config file in NFS? Do you have root squash turned on?

Yes, and yes.  All owned by the condor user and world readable.
~condor/condor_config is a symlink to ~condor/etc/condor_config.  This
is how we had it setup on the other machine which was the master; the
only differences are the architecture, the OS version (RH9 vs FC3) and
the fact that before we were running NIS, now we use LDAP.

> The master forks and goes into the background, and the process that
> looks for the config file is the forked child. Run the master with
> the '-f' flag:
> strace condor_master -f
> to get a better trace.

Tried that and got the same error, and same output, as before.

Steve Huston - W2SRH - Unix Sysadmin, Dept. of Astrophysical Sciences
  Princeton University  |    ICBM Address: 40.346525   -74.651285
    126 Peyton Hall     |"On my ship, the Rocinante, wheeling through
  Princeton, NJ   08544 | the galaxies; headed for the heart of Cygnus,
    (609) 258-7375      | headlong into mystery."  -Rush, 'Cygnus X-1'